
  













       
   <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sunnysidesun.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="camille tree, erin koerner, volleyball, sport, coach, team, coaching, sunnyside high school" />
<meta name="news_keywords" content="camille tree, erin koerner, volleyball, sport, coach, team, coaching, sunnyside high school" />
<meta name="description" content="Sunnyside deaf educational teacher Camille Tree will be Sunnyside High School&rsquo;s next head Volleyball coach replacing Erin Koerner." />
<meta name="author" content="Jesse Chavez" />
<meta property="article:author" content="https://www.facebook.com/thesunnysidesun" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sunnysidesun.com/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/0a/c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e/62853bb717254.image.jpg?crop=600%2C315%2C0%2C292&amp;resize=600%2C315&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Camille Tree named new volleyball coach" />
<meta property="og:description" content="Sunnyside deaf educational teacher Camille Tree will be Sunnyside High School&rsquo;s next head Volleyball coach replacing Erin Koerner." />
<meta property="og:site_name" content="Sunnyside Sun" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/thesunnysidesun/" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,700|Sura:300,400,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Jesse Chavez","start_hour":"11","id":"a511c838-d6d8-11ec-bb0e-d3de7b7ef461","app":"editorial","ga_page":"\/sports\/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":320},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13907/cc.js?ns=_cc13907" id="LOTCC_13907"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13907.add('tp', 'TNNW');
		_cc13907.add('act', ' User Login');
		_cc13907.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13907.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2757,2988,4842,6251,4604,3856,2955", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'a511c838-d6d8-11ec-bb0e-d3de7b7ef461';
    __tnt.ads.dfp.targeting.k = ["camille tree","erin koerner","volleyball","sport","coach","team","coaching","sunnyside high school"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/sunnysidesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/sunnysidesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/sunnysidesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/sunnysidesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/sunnysidesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/sunnysidesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/sunnysidesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/sunnysidesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/sunnysidesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/sunnysidesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/sunnysidesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/sunnysidesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/sunnysidesun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/32659160/home_large_leader';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [970, 360]).addSize([1200, 0], [970, 360]).build();
                gptAdSlots['ad-710922'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,360]], 'ad-710922').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/32659160/sunnysidesun.com';
            
                gptAdSlots['ad-710918'] = googletag.defineSlot(adUnit, [300, 250], 'ad-710918').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/32659160/sunnysidesun.com';
            
                gptAdSlots['ad-710919'] = googletag.defineSlot(adUnit, [300, 250], 'ad-710919').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","manage_button_text":"Manage your lists","require_user_account":"collect_name","sign_up_text":"Sign up","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","signup_lists_only":"","list_ids":"","show_select_all":"","show_audience":"","hide_audience":"","block_id":"710488"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/32659160/sunnysidesun.com';
            
                gptAdSlots['ad-710920'] = googletag.defineSlot(adUnit, [300, 250], 'ad-710920').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/32659160/sunnysidesun.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-710901'] = googletag.defineSlot(adUnit, [[300,600]], 'ad-710901').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/32659160/sunnysidesun.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [970, 90]).addSize([1200, 0], [970, 90]).build();
                gptAdSlots['ad-1170471'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1170471').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Camille Tree named new volleyball coach | Sports | sunnysidesun.com</title>
            
    <style>body { background-color: #ffffff; color: #606060; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000000; } .fixed-nav #main-navigation { background-color: #000000 !important; } #site-top-nav-container, #site-top-nav { background-color: #e2e2e2; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sunnysidesun.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Camille Tree named new volleyball coach | Sports | sunnysidesun.com" href="http://www.sunnysidesun.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sunnysidesun.com/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-a511c838-d6d8-11ec-bb0e-d3de7b7ef461  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sunnysidesun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Jesse+Chavez&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=a511c838-d6d8-11ec-bb0e-d3de7b7ef461&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=320&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13907.add('act', paywallDmpData );_cc13907.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.sunnysidesun.com/users/signup/?referer_url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.sunnysidesun.com/users/login/?referer_url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.sunnysidesun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.sunnysidesun.com%252Fsports%252Fcamille-tree-named-new-volleyball-coach%252Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.sunnysidesun.com/users/login/?referer_url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.sunnysidesun.com/users/signup/?referer_url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.sunnysidesun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.sunnysidesun.com%252Fsports%252Fcamille-tree-named-new-volleyball-coach%252Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.sunnysidesun.com/users/login/?referer_url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.sunnysidesun.com/users/signup/?referer_url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.sunnysidesun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.sunnysidesun.com%252Fsports%252Fcamille-tree-named-new-volleyball-coach%252Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.sunnysidesun.com/users/signup/?referer_url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.sunnysidesun.com/users/login/?referer_url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html">Log In</a>
                                    </div>
                                </div>
                            </div>

                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        <div class="">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2757] = {
    'name':'Print + Digital Delivery',
    'id':'2757',
    'prices':['2500','4500','3500','5200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2757" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print + Digital Delivery</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>✓ <strong>Print Delivery by Direct Mail</strong> to your home or business!<br />✓ Unlimited desktop and mobile access<br />✓ Access to the Sunnyside Sun e-Edition<br />✓ Cancel anytime</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $25.00
                                    
                                        
for 180 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2757" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.sunnysidesun.com/users/admin/service/purchase/?serviceid=2757&referer_url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2757">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2757" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">In County (Yakima, Benton): Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $25.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">In County (Yakima, Benton): One Year</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Out of County: Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $35.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Out of County: One Year</td>
                                    <td class="service-rate-cell-price">
                                        $52.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2988] = {
    'name':'Unlimited Digital Access',
    'id':'2988',
    'prices':['2500','4500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2988" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Unlimited Digital Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <!--<p>Online access to the e-edition and sunnysidesun.com only.</p>-->
<p>✓ Unlimited desktop and mobile access<br /> ✓ Access to the Sunnyside Sun e-Edition<br />✓ Cancel anytime</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $25.00
                                    
                                        
for 180 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2988" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.sunnysidesun.com/users/admin/service/purchase/?serviceid=2988&referer_url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-2988">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-2988" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Digital Access: Six Months</td>
                                    <td class="service-rate-cell-price">
                                        $25.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Digital Access: One Year</td>
                                    <td class="service-rate-cell-price">
                                        $45.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2955] = {
    'name':'Print Subscriber Access',
    'id':'2955',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2955" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscriber Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>✓ Unlimited desktop and mobile access<br />✓ Access to the Sunnyside Sun e-Edition</p>
<p><strong>Verified by your Address ID*, which may be found on your renewal notice.</strong></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2955" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.sunnysidesun.com/users/admin/service/purchase/?serviceid=2955&referer_url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.sunnysidesun.com/content/tncms/live/" data-endpoint="https://www.sunnysidesun.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2757] = {
    'name':'Print + Digital Delivery',
    'id':'2757',
    'prices':['2500','4500','3500','5200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2988] = {
    'name':'Unlimited Digital Access',
    'id':'2988',
    'prices':['2500','4500'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4842] = {
    'name':'BOOGO Special',
    'id':'4842',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6251] = {
    'name':'Cinco de Mayo Weekend',
    'id':'6251',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4604] = {
    'name':'Free Trial: Digital Access',
    'id':'4604',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3856] = {
    'name':'July Subscription Special',
    'id':'3856',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2955] = {
    'name':'Print Subscriber Access',
    'id':'2955',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
<template class="template meter adblock">
        <div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser. 
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.sunnysidesun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.sunnysidesun.com%252Fsports%252Fcamille-tree-named-new-volleyball-coach%252Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html">purchase a subscription</a></p>
    </div>    
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2757);
                
                bloxServiceIDs.push(2988);
                
                bloxServiceIDs.push(4842);
                
                bloxServiceIDs.push(6251);
                
                bloxServiceIDs.push(4604);
                
                bloxServiceIDs.push(3856);
                
                bloxServiceIDs.push(2955);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.sunnysidesun.com/users/admin/contribute/article/?assetid=a511c838-d6d8-11ec-bb0e-d3de7b7ef461&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.sunnysidesun.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.sunnysidesun.com/tncms/admin/editorial-asset/?edit=a511c838-d6d8-11ec-bb0e-d3de7b7ef461"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-710477" class="tncms-block hidden-md hidden-lg"><div id="user-controls-710477" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.sunnysidesun.com/users/signup/?referer_url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.sunnysidesun.com/users/login/?referer_url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.sunnysidesun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-710477').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sunnysidesun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sunnysidesun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sunnysidesun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-710477').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sunnysidesun.com/users/logout/" id="user-logout-form-710477"><input type="hidden" name="referer_url" value="https://www.sunnysidesun.com/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe-today">Subscribe Today!</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/police-fire/"  class="nav-link tnt-section-police-fire">Police & Fire</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/youth/"  class="nav-link tnt-section-youth">Youth</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/guest-commentary/"  class="nav-link tnt-section-guest-columns">Guest Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters-editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle ">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/health-wellness"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/home-garden"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/religion/"  class="nav-link tnt-section-religion">Religion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/deathnotice/"  class="nav-link tnt-section-submit-a-death-notice">Submit a Death Notice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obit/"  class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/legal-notices"  class="nav-link tnt-section-legal-notices ">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-sections expand-label">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/sunnysidesun"  target="_blank" rel="noopener" class="nav-link tnt-section-online-magazines">Online Magazines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/virtual_graduations/"  class="nav-link tnt-section-virtual-graduations">Virtual Graduations</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-710473" class="tncms-block hidden-md hidden-lg"><ul id="site-search-710473-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-710473" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-710473" class="site-search-form input-group default normal ">
        <label for="site-search-710473-term" class="sr-only">Site search</label>
        <input id="site-search-710473-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-710473-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-710473" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">E-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising"  href="https://www.sunnysidesun.com/site/forms/online_services/advertising/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertising</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-710474" class="tncms-block pull-right"><div class="follow-links-710474 pull-right">
    
    <section id="block-710474" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thesunnysidesun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thesunnysidesun" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thesunnysidesun/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sunnysidesun.com",
  "sameAs" : ["https://www.facebook.com/thesunnysidesun/","https://twitter.com/thesunnysidesun","https://www.instagram.com/thesunnysidesun/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-710424" class="tncms-block pull-left"><section id="block-710424" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/custom/image/f8319a90-da97-11eb-8563-ff75f0acfa64.jpg?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/custom/image/f8319a90-da97-11eb-8563-ff75f0acfa64.jpg?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/custom/image/f8319a90-da97-11eb-8563-ff75f0acfa64.jpg?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/custom/image/f8319a90-da97-11eb-8563-ff75f0acfa64.jpg?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/custom/image/f8319a90-da97-11eb-8563-ff75f0acfa64.jpg?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/custom/image/f8319a90-da97-11eb-8563-ff75f0acfa64.jpg?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/custom/image/f8319a90-da97-11eb-8563-ff75f0acfa64.jpg?resize=640%2C98 640w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/custom/image/f8319a90-da97-11eb-8563-ff75f0acfa64.jpg?resize=750%2C115 750w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/custom/image/f8319a90-da97-11eb-8563-ff75f0acfa64.jpg?resize=990%2C151 990w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/custom/image/f8319a90-da97-11eb-8563-ff75f0acfa64.jpg?resize=1035%2C158 1035w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/custom/image/f8319a90-da97-11eb-8563-ff75f0acfa64.jpg?resize=1200%2C183 1200w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/custom/image/f8319a90-da97-11eb-8563-ff75f0acfa64.jpg?resize=1333%2C204 1333w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/custom/image/f8319a90-da97-11eb-8563-ff75f0acfa64.jpg?resize=1476%2C225 1476w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/custom/image/f8319a90-da97-11eb-8563-ff75f0acfa64.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1500"
                height="229"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-710472" class="tncms-block"><section id="block-710472" class="block emphasis-h3 light  " >
    <div class="clearfix"></div>
    <div id="search-form-710472" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-710472" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-710472" class="site-search-form input-group default normal form-control">
        <label for="site-search-710472-term" class="sr-only">Site search</label>
        <input id="site-search-710472-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-710472-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-710472" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-710476" class="tncms-block pull-right header-user"><div id="user-controls-710476" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.sunnysidesun.com/users/signup/?referer_url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.sunnysidesun.com/users/login/?referer_url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.sunnysidesun.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-710476').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sunnysidesun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sunnysidesun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sunnysidesun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-710476').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sunnysidesun.com/users/logout/" id="user-logout-form-710476"><input type="hidden" name="referer_url" value="https://www.sunnysidesun.com/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-710469" class="tncms-block"><section id="block-710469" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/custom/image/71817c76-da98-11eb-a2b1-f3c51a7ab87d.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/custom/image/71817c76-da98-11eb-a2b1-f3c51a7ab87d.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/custom/image/71817c76-da98-11eb-a2b1-f3c51a7ab87d.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/custom/image/71817c76-da98-11eb-a2b1-f3c51a7ab87d.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/custom/image/71817c76-da98-11eb-a2b1-f3c51a7ab87d.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/custom/image/71817c76-da98-11eb-a2b1-f3c51a7ab87d.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="524"
                height="83"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-subscribe-today"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe Today!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-agriculture"  href="/news/agriculture/"  tabindex="0" >
                    <span class="nav-label ">Agriculture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-briefs"  href="/news/briefs/"  tabindex="0" >
                    <span class="nav-label ">Briefs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-history"  href="/news/history/"  tabindex="0" >
                    <span class="nav-label ">History</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government"  href="/news/government"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-fire"  href="/news/police-fire/"  tabindex="0" >
                    <span class="nav-label ">Police & Fire</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-high-school"  href="/sports/high-school"  tabindex="0" >
                    <span class="nav-label ">High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-recreation"  href="/sports/recreation/"  tabindex="0" >
                    <span class="nav-label ">Recreation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-youth"  href="/sports/youth/"  tabindex="0" >
                    <span class="nav-label ">Youth</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-guest-columns"  href="/opinion/guest-commentary/"  tabindex="0" >
                    <span class="nav-label ">Guest Columns</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters-editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-community"  href="/lifestyle/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/lifestyle/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-history"  href="/news/history/"  tabindex="0" >
                    <span class="nav-label ">History</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health-wellness"  href="/lifestyle/health-wellness"  tabindex="0" >
                    <span class="nav-label ">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-garden"  href="/lifestyle/home-garden"  tabindex="0" >
                    <span class="nav-label ">Home & Garden</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people"  href="/lifestyle/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-religion"  href="/lifestyle/religion/"  tabindex="0" >
                    <span class="nav-label ">Religion</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-births"  href="/announcements/births"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0" >
                    <span class="nav-label ">Death Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-death-notice"  href="/site/forms/announcements/deathnotice/"  tabindex="0" >
                    <span class="nav-label ">Submit a Death Notice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-an-obituary"  href="/site/forms/announcements/obit/"  tabindex="0" >
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-legal-notices"  href="/legal-notices"  tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Special Sections</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-online-magazines"  href="https://issuu.com/sunnysidesun"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Online Magazines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-virtual-graduations"  href="/virtual_graduations/"  tabindex="0" >
                    <span class="nav-label ">Virtual Graduations</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-710922" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-710922" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710922');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e" class="modal fullscreen in modal-image image-default modal-c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/0a/c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e/62853bb717254.image.jpg?resize=400%2C600"
                        srcset="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/0a/c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e/62853bb717254.image.jpg?resize=150%2C225 150w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/0a/c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e/62853bb717254.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/0a/c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e/62853bb717254.image.jpg?resize=225%2C338 225w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/0a/c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e/62853bb717254.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/0a/c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e/62853bb717254.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/0a/c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e/62853bb717254.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/0a/c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e/62853bb717254.image.jpg?resize=600%2C900 640w"
                        sizes="100vw"
                        
                        width="600"
                        height="900"
                        alt="Camille Tree"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e" data-target=".caption-inner-modal-image-c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Camille Tree</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sunnysidesun.com%2Fcamille-tree%2Fimage_c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/camille-tree/image_c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Camille%20Tree&url=https%3A%2F%2Fwww.sunnysidesun.com%2Fcamille-tree%2Fimage_c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/camille-tree/image_c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sunnysidesun.com/camille-tree/image_c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/camille-tree/image_c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sunnysidesun.com/tncms/asset/editorial/c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSunnyside%20Sun%5D%20Camille%20Tree&body=https%3A%2F%2Fwww.sunnysidesun.com%2Fcamille-tree%2Fimage_c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/camille-tree/image_c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e" class="save-list-c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e img { max-height: 900px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a511c838-d6d8-11ec-bb0e-d3de7b7ef461" class="asset article-default"  data-url="https://www.sunnysidesun.com/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Sunnyside deaf educational teacher Camille Tree will be Sunnyside High School’s next head Volleyball coach replacing Erin Koerner.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/0a/c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e/62853bb717254.image.jpg?crop=600%2C315%2C0%2C292&resize=600%2C315&order=crop%2Cresize">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="sunnysidesun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sunnysidesun.com/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.sunnysidesun.com\/tncms\/search\/mlt\/?origin=a511c838-d6d8-11ec-bb0e-d3de7b7ef461&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a511c838-d6d8-11ec-bb0e-d3de7b7ef461","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a511c838-d6d8-11ec-bb0e-d3de7b7ef461" class="asset-paging">
                <div id="paging-prev-a511c838-d6d8-11ec-bb0e-d3de7b7ef461" class="paging-link prev offset"></div>
                <div id="paging-next-a511c838-d6d8-11ec-bb0e-d3de7b7ef461" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Camille Tree named new volleyball coach
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-ef350284-8b71-11ec-9f66-5f8d3b2e250f-asset-a511c838-d6d8-11ec-bb0e-d3de7b7ef461" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.sunnysidesun.com/users/profile/jchavez">Jesse Chavez</a></span>
                
                    <div id="author-popup-ef350284-8b71-11ec-9f66-5f8d3b2e250f-asset-a511c838-d6d8-11ec-bb0e-d3de7b7ef461-content" class="hide">
                        <article class="clearfix card author popup-content card-author-ef350284-8b71-11ec-9f66-5f8d3b2e250f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.sunnysidesun.com/users/profile/jchavez" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="jchavez" src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/avatars/e/f3/502/ef350284-8b71-11ec-9f66-5f8d3b2e250f.330e5ac856dd511c31fbff70c57e9a87.png?_dc=1644626298" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.sunnysidesun.com/users/profile/jchavez" rel="author" class="tnt-user-profile-link tnt-user-name">Jesse Chavez</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/thesunnysidesun" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/thesunnysidesun" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/thesunnysidesun" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jchavez@sunnysidesun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-ef350284-8b71-11ec-9f66-5f8d3b2e250f-asset-a511c838-d6d8-11ec-bb0e-d3de7b7ef461').popover({
                            content: $('#author-popup-ef350284-8b71-11ec-9f66-5f8d3b2e250f-asset-a511c838-d6d8-11ec-bb0e-d3de7b7ef461-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-18T11:30:00-07:00" class="tnt-date asset-date text-muted">
            May 18, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-05-18T11:30:00-07:00" class="tnt-date asset-date text-muted">May 18, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-05-18T11:32:28-07:00" class="tnt-date tnt-update-recent asset-date text-muted">20 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-18T11:30:00-07:00">
    <meta itemprop="datePublished" content="2022-05-18T11:30:00-07:00">
    <meta itemprop="dateModified" content="2022-05-18T04:32:28-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a511c838-d6d8-11ec-bb0e-d3de7b7ef461"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Camille%20Tree%20named%20new%20volleyball%20coach&url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a511c838-d6d8-11ec-bb0e-d3de7b7ef461"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sunnysidesun.com/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a511c838-d6d8-11ec-bb0e-d3de7b7ef461"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sunnysidesun.com/tncms/asset/editorial/a511c838-d6d8-11ec-bb0e-d3de7b7ef461" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a511c838-d6d8-11ec-bb0e-d3de7b7ef461"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSunnyside%20Sun%5D%20Camille%20Tree%20named%20new%20volleyball%20coach&body=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a511c838-d6d8-11ec-bb0e-d3de7b7ef461"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/0a/c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e/62853bb717254.image.jpg?resize=333%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/0a/c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e/62853bb717254.image.jpg?resize=333%2C500"><img
                    alt="Camille Tree"
                    src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/0a/c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e/62853bb717254.image.jpg?resize=333%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e default"
                    loading="lazy"
                    width="600"
                    height="900" />
            </div><style>
                .tnt-restrict-img-c0a0a8e4-d6d8-11ec-b63d-a7ed851be90e {
                    max-width: 600px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Camille Tree</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a511c838-d6d8-11ec-bb0e-d3de7b7ef461">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a511c838-d6d8-11ec-bb0e-d3de7b7ef461"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Camille%20Tree%20named%20new%20volleyball%20coach&url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a511c838-d6d8-11ec-bb0e-d3de7b7ef461"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sunnysidesun.com/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a511c838-d6d8-11ec-bb0e-d3de7b7ef461"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sunnysidesun.com/tncms/asset/editorial/a511c838-d6d8-11ec-bb0e-d3de7b7ef461" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a511c838-d6d8-11ec-bb0e-d3de7b7ef461"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSunnyside%20Sun%5D%20Camille%20Tree%20named%20new%20volleyball%20coach&body=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a511c838-d6d8-11ec-bb0e-d3de7b7ef461"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a511c838-d6d8-11ec-bb0e-d3de7b7ef461"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a511c838-d6d8-11ec-bb0e-d3de7b7ef461-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a511c838-d6d8-11ec-bb0e-d3de7b7ef461" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a511c838-d6d8-11ec-bb0e-d3de7b7ef461" class="save-list-a511c838-d6d8-11ec-bb0e-d3de7b7ef461-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a511c838-d6d8-11ec-bb0e-d3de7b7ef461" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Sunnyside deaf educational teacher Camille Tree will be Sunnyside High School’s next head Volleyball coach replacing Erin Koerner.</p></div><div class="subscriber-preview"><p>Tree says she has more than ten years of coaching volleyball at the high school level for both boys and girls indoor beach volleyball and girls club volleyball.</p></div><div class="subscriber-only"><p>Tree has also competed at the volleyball collegiate level as a setter at Brigham Young University in Hawaii.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>She believes that her background in coaching and playing at a higher level will help her succeed in her coaching at Sunnyside.</p></div><div class="subscriber-only"><p>Tree shares the qualities that will help her be successful at being a head coach explaining that she is very goal-oriented, knowledgeable of the sport, and very competitive.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“I’m really excited about being the new head coach. Of course, there’s a learning curve to taking on a new program but I’m excited and ready to take on the challenge,” said Tree.</p></div><div class="subscriber-only"><p>The last coach, Koerner, did a great job of creating a positive culture according to Tree.</p></div><div class="subscriber-only"><p>She says that some of the challenges she faces are utilizing the leadership of the upcoming seniors to mentor the new members of the varsity team. She also faces the challenge of navigating such a big loss of a graduating class considering three-quarters of the team will be graduating this June.</p></div><div class="subscriber-only"><p>Tree shows encouragement to the team as she is determined to leave no stone unturned, “I want the community to know that I believe in these girls. They have the potential to not just be a winning team, but a program here at SHS that is known for how good the volleyball players are both on and off the court through hard work.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Jesse Chavez can be contacted at 509-837-4500 ext 110, or email <a href="mailto:jchavez@sunnysidesun.com">jchavez@sunnysidesun.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a511c838-d6d8-11ec-bb0e-d3de7b7ef461"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Camille%20Tree%20named%20new%20volleyball%20coach&url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a511c838-d6d8-11ec-bb0e-d3de7b7ef461"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sunnysidesun.com/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a511c838-d6d8-11ec-bb0e-d3de7b7ef461"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sunnysidesun.com/tncms/asset/editorial/a511c838-d6d8-11ec-bb0e-d3de7b7ef461" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a511c838-d6d8-11ec-bb0e-d3de7b7ef461"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSunnyside%20Sun%5D%20Camille%20Tree%20named%20new%20volleyball%20coach&body=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a511c838-d6d8-11ec-bb0e-d3de7b7ef461"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a511c838-d6d8-11ec-bb0e-d3de7b7ef461"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a511c838-d6d8-11ec-bb0e-d3de7b7ef461-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a511c838-d6d8-11ec-bb0e-d3de7b7ef461" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a511c838-d6d8-11ec-bb0e-d3de7b7ef461" class="save-list-a511c838-d6d8-11ec-bb0e-d3de7b7ef461-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a511c838-d6d8-11ec-bb0e-d3de7b7ef461" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22camille%20tree%22#tncms-source=keyword" class="tag-camille-tree label label-default" data-tncms-track-dmp='search: camille-tree' rel="nofollow">Camille Tree</a>
                </li> <li>
                    <a href="/search/?k=%22erin%20koerner%22#tncms-source=keyword" class="tag-erin-koerner label label-default" data-tncms-track-dmp='search: erin-koerner' rel="nofollow">Erin Koerner</a>
                </li> <li>
                    <a href="/search/?k=%22volleyball%22#tncms-source=keyword" class="tag-volleyball label label-default" data-tncms-track-dmp='search: volleyball' rel="nofollow">Volleyball</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22coach%22#tncms-source=keyword" class="tag-coach label label-default" data-tncms-track-dmp='search: coach' rel="nofollow">Coach</a>
                </li> <li>
                    <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team' rel="nofollow">Team</a>
                </li> <li>
                    <a href="/search/?k=%22coaching%22#tncms-source=keyword" class="tag-coaching label label-default" data-tncms-track-dmp='search: coaching' rel="nofollow">Coaching</a>
                </li> <li>
                    <a href="/search/?k=%22sunnyside%20high%20school%22#tncms-source=keyword" class="tag-sunnyside-high-school label label-default" data-tncms-track-dmp='search: sunnyside-high-school' rel="nofollow">Sunnyside High School</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-ef350284-8b71-11ec-9f66-5f8d3b2e250f">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.sunnysidesun.com/users/profile/jchavez" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="jchavez" src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/avatars/e/f3/502/ef350284-8b71-11ec-9f66-5f8d3b2e250f.330e5ac856dd511c31fbff70c57e9a87.png?_dc=1644626298" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.sunnysidesun.com/users/profile/jchavez" rel="author" class="tnt-user-profile-link tnt-user-name">Jesse Chavez</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/thesunnysidesun" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.instagram.com/thesunnysidesun" title="Instagram" target="_blank" rel="noopener">
                   <span class="sr-only">Author instagram</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/thesunnysidesun" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:jchavez@sunnysidesun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-ef350284-8b71-11ec-9f66-5f8d3b2e250f" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=ef350284-8b71-11ec-9f66-5f8d3b2e250f&amp;s=start_time&amp;sd=desc" data-subject="Jesse Chavez" data-description="Whenever Jesse Chavez posts new content, you'll get an email delivered to your inbox with a link." data-name="Jesse Chavez notification" data-author-id="ef350284-8b71-11ec-9f66-5f8d3b2e250f" data-user-url="https://www.sunnysidesun.com/users/">
        <i class="fas tnt-star"></i> Follow Jesse Chavez
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.sunnysidesun.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.sunnysidesun.com/users/login/?referer_url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.sunnysidesun.com/users/signup/?referer_url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a511c838-d6d8-11ec-bb0e-d3de7b7ef461" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/camille-tree-named-new-volleyball-coach/article_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a511c838-d6d8-11ec-bb0e-d3de7b7ef461" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.sunnysidesun.com/users/login/?referer_url=https%3A%2F%2Fwww.sunnysidesun.com%2Fsports%2Fcamille-tree-named-new-volleyball-coach%2Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-711598" class="tncms-block"></div><div id="tncms-block-710918" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-710918" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710918');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-710425" class="tncms-block"><section id="block-710425" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-710425 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-710425" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-710425" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#collections-710425" data-toggle="tab"><i class="far tnt-copy" title="Collections"></i><span class="tab-text"> Collections</span></a>
            </li>
        
        
            <li >
                <a href="#commented-710425" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-710425" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-square border border-dashed"><li><a href="/news/13-year-old-male-arrested-in-connection-to-cinco-de-mayo-shooting/article_655605ba-d6e7-11ec-a006-d36b52442c8b.html">13-year-old male arrested in connection to Cinco de Mayo shooting</a></li><li><a href="/lifestyle/community/concerned-citizens-speak-out-at-council-meeting/article_d12d239a-d165-11ec-aa5b-e3de06a8e91a.html">Concerned citizens speak out at council meeting</a></li><li><a href="/lifestyle/community/honoring-those-with-sunnyside-spirit/article_af06e6d2-d6df-11ec-9026-abf18b0afc07.html">Honoring those with Sunnyside Spirit</a></li><li><a href="/obituaries/abundio-and-rosalinda-robles/article_4f703a58-d161-11ec-94bf-df444d472f9b.html">Abundio and Rosalinda Robles</a></li><li><a href="/sunnyside-police-release-statement-about-suspect-release-concerns/article_b60d2f30-cffb-11ec-b38e-57d28ae9bb8d.html">Sunnyside Police release statement about suspect release concerns</a></li><li><a href="/obituaries/rudy-pina/article_d08217c4-d6d9-11ec-b81d-3b14c1e5cbb8.html">Rudy Pina</a></li><li><a href="/news/dunbar-and-miller-bronze-statues-up-for-sale/article_afb0afb4-d216-11ec-810a-2f57109d45e8.html">Dunbar and Miller bronze statues up for sale</a></li><li><a href="/obituaries/nasario-g-martinez-jr/article_8564a384-c67a-11ec-a6ca-d79f0d15361f.html">Nasario G. Martinez Jr.</a></li><li><a href="/news/cinco-de-mayo-festival-cancelled-after-shooting-incident/article_fb2dc012-cd98-11ec-bb81-0f2dd5c8fd00.html">Cinco de Mayo festival cancelled after shooting incident</a></li><li><a href="/news/police-fire/sunnyside-man-arrested-for-assault/article_b26f2d90-d6dd-11ec-b44e-931b375285db.html">Sunnyside man arrested for assault</a></li></ul></div>
        
        
            <div id="images-710425" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/up-for-re-election/image_fdeb9bd8-d164-11ec-a9a3-9f4c19c646eb.html" class="tnt-asset-link"  aria-label="Up for re-election">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Up for re-election"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/f/de/fdeb9bd8-d164-11ec-a9a3-9f4c19c646eb/627c161b4eec7.image.jpg?crop=600%2C600%2C132%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/f/de/fdeb9bd8-d164-11ec-a9a3-9f4c19c646eb/627c161b4eec7.image.jpg?crop=600%2C600%2C132%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/f/de/fdeb9bd8-d164-11ec-a9a3-9f4c19c646eb/627c161b4eec7.image.jpg?crop=600%2C600%2C132%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/f/de/fdeb9bd8-d164-11ec-a9a3-9f4c19c646eb/627c161b4eec7.image.jpg?crop=600%2C600%2C132%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/f/de/fdeb9bd8-d164-11ec-a9a3-9f4c19c646eb/627c161b4eec7.image.jpg?crop=600%2C600%2C132%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/f/de/fdeb9bd8-d164-11ec-a9a3-9f4c19c646eb/627c161b4eec7.image.jpg?crop=600%2C600%2C132%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/f/de/fdeb9bd8-d164-11ec-a9a3-9f4c19c646eb/627c161b4eec7.image.jpg?crop=600%2C600%2C132%2C0&resize=600%2C600&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/shs-takes-charge/image_4216bb24-d216-11ec-9269-4b4ee83cad6f.html" class="tnt-asset-link"  aria-label="SHS TAKES CHARGE">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SHS TAKES CHARGE"
                            class="img-responsive lazyload full default"
                            width="922"
                            height="922"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/4/21/4216bb24-d216-11ec-9269-4b4ee83cad6f/627d3fa71b952.image.jpg?crop=922%2C922%2C259%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/4/21/4216bb24-d216-11ec-9269-4b4ee83cad6f/627d3fa71b952.image.jpg?crop=922%2C922%2C259%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/4/21/4216bb24-d216-11ec-9269-4b4ee83cad6f/627d3fa71b952.image.jpg?crop=922%2C922%2C259%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/4/21/4216bb24-d216-11ec-9269-4b4ee83cad6f/627d3fa71b952.image.jpg?crop=922%2C922%2C259%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/4/21/4216bb24-d216-11ec-9269-4b4ee83cad6f/627d3fa71b952.image.jpg?crop=922%2C922%2C259%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/4/21/4216bb24-d216-11ec-9269-4b4ee83cad6f/627d3fa71b952.image.jpg?crop=922%2C922%2C259%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/4/21/4216bb24-d216-11ec-9269-4b4ee83cad6f/627d3fa71b952.image.jpg?crop=922%2C922%2C259%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/4/21/4216bb24-d216-11ec-9269-4b4ee83cad6f/627d3fa71b952.image.jpg?crop=922%2C922%2C259%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/4/21/4216bb24-d216-11ec-9269-4b4ee83cad6f/627d3fa71b952.image.jpg?crop=922%2C922%2C259%2C0&resize=922%2C922&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/asparagus-festival-returns-to-sunnyside/image_cb89f200-cbee-11ec-b681-ffde3efb7631.html" class="tnt-asset-link"  aria-label="Asparagus Festival returns to Sunnyside">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Asparagus Festival returns to Sunnyside"
                            class="img-responsive lazyload full default"
                            width="850"
                            height="850"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/b8/cb89f200-cbee-11ec-b681-ffde3efb7631/6272ec246da96.image.jpg?crop=850%2C850%2C213%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/b8/cb89f200-cbee-11ec-b681-ffde3efb7631/6272ec246da96.image.jpg?crop=850%2C850%2C213%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/b8/cb89f200-cbee-11ec-b681-ffde3efb7631/6272ec246da96.image.jpg?crop=850%2C850%2C213%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/b8/cb89f200-cbee-11ec-b681-ffde3efb7631/6272ec246da96.image.jpg?crop=850%2C850%2C213%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/b8/cb89f200-cbee-11ec-b681-ffde3efb7631/6272ec246da96.image.jpg?crop=850%2C850%2C213%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/b8/cb89f200-cbee-11ec-b681-ffde3efb7631/6272ec246da96.image.jpg?crop=850%2C850%2C213%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/b8/cb89f200-cbee-11ec-b681-ffde3efb7631/6272ec246da96.image.jpg?crop=850%2C850%2C213%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/b8/cb89f200-cbee-11ec-b681-ffde3efb7631/6272ec246da96.image.jpg?crop=850%2C850%2C213%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/b8/cb89f200-cbee-11ec-b681-ffde3efb7631/6272ec246da96.image.jpg?crop=850%2C850%2C213%2C0&resize=850%2C850&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/police-fire/crash-on-lincoln/image_b65ec228-c678-11ec-a957-530dda2accd5.html" class="tnt-asset-link"  aria-label="Crash on Lincoln">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crash on Lincoln"
                            class="img-responsive lazyload full default"
                            width="495"
                            height="495"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/b/65/b65ec228-c678-11ec-a957-530dda2accd5/6269c288de39e.image.jpg?crop=495%2C495%2C184%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/b/65/b65ec228-c678-11ec-a957-530dda2accd5/6269c288de39e.image.jpg?crop=495%2C495%2C184%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/b/65/b65ec228-c678-11ec-a957-530dda2accd5/6269c288de39e.image.jpg?crop=495%2C495%2C184%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/b/65/b65ec228-c678-11ec-a957-530dda2accd5/6269c288de39e.image.jpg?crop=495%2C495%2C184%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/b/65/b65ec228-c678-11ec-a957-530dda2accd5/6269c288de39e.image.jpg?crop=495%2C495%2C184%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/b/65/b65ec228-c678-11ec-a957-530dda2accd5/6269c288de39e.image.jpg?crop=495%2C495%2C184%2C0&resize=495%2C495&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/business/open-for-business/image_7611b7fa-d165-11ec-9fd8-d3be55de3ef8.html" class="tnt-asset-link"  aria-label="Open for business">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Open for business"
                            class="img-responsive lazyload full default"
                            width="706"
                            height="706"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/7/61/7611b7fa-d165-11ec-9fd8-d3be55de3ef8/627c16b5d98be.image.jpg?crop=706%2C706%2C78%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/7/61/7611b7fa-d165-11ec-9fd8-d3be55de3ef8/627c16b5d98be.image.jpg?crop=706%2C706%2C78%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/7/61/7611b7fa-d165-11ec-9fd8-d3be55de3ef8/627c16b5d98be.image.jpg?crop=706%2C706%2C78%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/7/61/7611b7fa-d165-11ec-9fd8-d3be55de3ef8/627c16b5d98be.image.jpg?crop=706%2C706%2C78%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/7/61/7611b7fa-d165-11ec-9fd8-d3be55de3ef8/627c16b5d98be.image.jpg?crop=706%2C706%2C78%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/7/61/7611b7fa-d165-11ec-9fd8-d3be55de3ef8/627c16b5d98be.image.jpg?crop=706%2C706%2C78%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/7/61/7611b7fa-d165-11ec-9fd8-d3be55de3ef8/627c16b5d98be.image.jpg?crop=706%2C706%2C78%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/7/61/7611b7fa-d165-11ec-9fd8-d3be55de3ef8/627c16b5d98be.image.jpg?crop=706%2C706%2C78%2C0&resize=706%2C706&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyle/entertainment/jewell-caples-dead-at-53/image_1d5488fb-972f-55e9-89a4-3b4a92675f4c.html" class="tnt-asset-link"  aria-label="Jewell Caples dead at 53">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jewell Caples dead at 53"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/1/d5/1d5488fb-972f-55e9-89a4-3b4a92675f4c/627771949bd76.image.jpg?crop=650%2C650%2C175%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/1/d5/1d5488fb-972f-55e9-89a4-3b4a92675f4c/627771949bd76.image.jpg?crop=650%2C650%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/1/d5/1d5488fb-972f-55e9-89a4-3b4a92675f4c/627771949bd76.image.jpg?crop=650%2C650%2C175%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/1/d5/1d5488fb-972f-55e9-89a4-3b4a92675f4c/627771949bd76.image.jpg?crop=650%2C650%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/1/d5/1d5488fb-972f-55e9-89a4-3b4a92675f4c/627771949bd76.image.jpg?crop=650%2C650%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/1/d5/1d5488fb-972f-55e9-89a4-3b4a92675f4c/627771949bd76.image.jpg?crop=650%2C650%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/1/d5/1d5488fb-972f-55e9-89a4-3b4a92675f4c/627771949bd76.image.jpg?crop=650%2C650%2C175%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/1/d5/1d5488fb-972f-55e9-89a4-3b4a92675f4c/627771949bd76.image.jpg?crop=650%2C650%2C175%2C0&resize=650%2C650&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/citizens-concerned-with-ball-chapel-cemetery/image_c1c03064-cbed-11ec-8123-eb89a0e20e93.html" class="tnt-asset-link"  aria-label="Citizens concerned with Ball Chapel cemetery">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Citizens concerned with Ball Chapel cemetery"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/1c/c1c03064-cbed-11ec-8123-eb89a0e20e93/6272ea68d3c0c.image.jpg?crop=619%2C619%2C122%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/1c/c1c03064-cbed-11ec-8123-eb89a0e20e93/6272ea68d3c0c.image.jpg?crop=619%2C619%2C122%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/1c/c1c03064-cbed-11ec-8123-eb89a0e20e93/6272ea68d3c0c.image.jpg?crop=619%2C619%2C122%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/1c/c1c03064-cbed-11ec-8123-eb89a0e20e93/6272ea68d3c0c.image.jpg?crop=619%2C619%2C122%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/1c/c1c03064-cbed-11ec-8123-eb89a0e20e93/6272ea68d3c0c.image.jpg?crop=619%2C619%2C122%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/1c/c1c03064-cbed-11ec-8123-eb89a0e20e93/6272ea68d3c0c.image.jpg?crop=619%2C619%2C122%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/editorial/c/1c/c1c03064-cbed-11ec-8123-eb89a0e20e93/6272ea68d3c0c.image.jpg?crop=619%2C619%2C122%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="collections-710425" class="tab-pane tab-pane-collections fade in ">
                <h4 class="tab-content-heading">Collections</h4><ul class="tab-content-list bullet-square border border-dashed"><li><a href="/lifestyle/community/community-celebrates-zillah/collection_53a1b58a-d6d3-11ec-877c-939fa98f5c0a.html">Community celebrates Zillah</a></li><li><a href="/lifestyle/entertainment/best-rock-albums-of-the-1970s/collection_e765be71-6218-5037-a9b0-112502ab0762.html">Best rock albums of the 1970s</a></li><li><a href="/news/national/how-america-s-aging-population-will-affect-nursing/collection_3be607e8-71a0-5c5d-b019-e580931170b2.html">How America’s aging population will affect nursing</a></li><li><a href="/lifestyle/entertainment/it-only-cost-200-000-did-you-know-these-low-budget-movies-became-huge-box/collection_d9a6214b-aa08-5908-bc86-ead6b428d3bc.html">It only cost $200,000! Did you know these low-budget movies became HUGE box office hits?</a></li><li><a href="/lifestyle/entertainment/the-dress-of-dreams-the-secrets-behind-the-iconic-marilyn-monroe-gown-that-kim-kardashian/collection_42765176-9022-51f2-aaf0-ab994bab296e.html">The Dress of Dreams! The secrets behind the iconic Marilyn Monroe gown that Kim Kardashian wore to the Met Gala</a></li><li><a href="/lifestyle/entertainment/10-states-offering-big-incentives-for-filmmaking/collection_a8639252-925b-5c73-a42b-0ecb97dcc191.html">10 states offering big incentives for filmmaking</a></li><li><a href="/news/state/best-high-schools-in-washington/collection_38fd6cec-3dd9-545b-9325-a12bb4b435a7.html">Best high schools in Washington</a></li><li><a href="/lifestyle/health-fitness/the-most-physically-active-cities-in-the-u-s/collection_2e0b3c4f-886f-5326-84c6-8927572cf02a.html">The Most Physically Active Cities in the U.S.</a></li><li><a href="/news/national/cities-where-incomes-have-struggled-to-keep-pace-with-inflation/collection_b5a1cace-7c47-5b96-ac3e-535545b93078.html">Cities Where Incomes Have Struggled to Keep Pace With Inflation</a></li><li><a href="/news/national/a-novice-s-guide-to-real-estate-investing-in-the-metaverse/collection_bcb529ae-2e23-52f1-973a-05aebfdd41b1.html">A novice’s guide to real estate investing in the metaverse</a></li></ul></div>
        
        
            <div id="commented-710425" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-square border border-dashed"><li><a href="/lifestyle/health-fitness/does-race-affect-the-odds-of-developing-ms/article_5ae5509e-fd7d-50ae-929e-eaa774ca57c1.html">Does Race Affect the Odds of Developing MS?</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-710919" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-710919" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710919');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-710471" class="tncms-block"><section id="block-710471" class="block emphasis-h4    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-710471 ">
        <div class="block-title-inner">
            <h4>
                
                This Week's e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-1fb34357-4fa6-56a2-85d7-f20879829422" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-1fb34357-4fa6-56a2-85d7-f20879829422 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/may-18-2022/edition_1fb34357-4fa6-56a2-85d7-f20879829422.html" class="tnt-asset-link"  aria-label="May 18, 2022">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="May 18, 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="561"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/eedition/a/af/aaf304e2-f674-5851-a0a4-0965c05538cf/62852054a91cd.preview-300.jpg?resize=150%2C281 150w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/eedition/a/af/aaf304e2-f674-5851-a0a4-0965c05538cf/62852054a91cd.preview-300.jpg?resize=200%2C374 200w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/eedition/a/af/aaf304e2-f674-5851-a0a4-0965c05538cf/62852054a91cd.preview-300.jpg?resize=225%2C421 225w, https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/content/tncms/assets/v3/eedition/a/af/aaf304e2-f674-5851-a0a4-0965c05538cf/62852054a91cd.preview-300.jpg?resize=300%2C561 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/may-18-2022/edition_1fb34357-4fa6-56a2-85d7-f20879829422.html" class="tnt-asset-link" aria-label="May 18, 2022">
        

        
            May 18, 2022</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Subscribers, click the image on the left to view our latest e-Edition here. </li>
                                    
        <ul class="list-inline block-links pos-flow ">
            
                
                    <li><a href="/site/forms/subscription_services/" class="">Click here to Subscribe Today!</a></li>
                
            
            
        </ul></ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-710488" class="tncms-block"><section id="block-710488" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-710488 ">
        <div class="block-title-inner">
            <h4>
                
                Stay Informed!
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-710488"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-2 ">
                                
                                    <input class="mailinglist-id-710488" type="checkbox" name="list_id[]" value="dfa5af94-f32b-11e8-bad0-bb702054ca35" data-name="Daily News Updates" title="Daily News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Daily News Updates</h4>
                                    
                                        <p><span>We send a daily newsletter with today's events<strong>.</strong></span></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group">
                            <input class="form-control first_name" name="first_name" title="first name" placeholder="Enter first name" maxlength="50">
                        </div>
                        <div class="form-group">
                            <input class="form-control last_name" name="last_name" title="last name" placeholder="Enter last name" maxlength="50">
                        </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-710488" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.sunnysidesun.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-710386" class="tncms-block visible-lg visible-md"><section id="block-710386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-710386 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/community/over-the-hill-announces-auditions-for-next-performance/article_acdb6cd4-d6f8-11ec-94ca-4f64470b9813.html" class="tnt-asset-link" aria-label="Over the Hill announces auditions for next performance">
        

        
            Over the Hill announces auditions for next performance</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/13-year-old-male-arrested-in-connection-to-cinco-de-mayo-shooting/article_655605ba-d6e7-11ec-a006-d36b52442c8b.html" class="tnt-asset-link" aria-label="13-year-old male arrested in connection to Cinco de Mayo shooting">
        

        
            13-year-old male arrested in connection to Cinco de Mayo shooting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/community/pmh-holding-free-summer-safety-event-today-may-18/article_559a1cc8-d6e3-11ec-a0c3-2fa257e5e10a.html" class="tnt-asset-link" aria-label="PMH holding free Summer Safety Event today, May 18">
        

        
            PMH holding free Summer Safety Event today, May 18</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyle/community/honoring-those-with-sunnyside-spirit/article_af06e6d2-d6df-11ec-9026-abf18b0afc07.html" class="tnt-asset-link" aria-label="Honoring those with Sunnyside Spirit">
        

        
            Honoring those with Sunnyside Spirit</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/show-n-shine-a-success-despite-the-rain/article_e953e26a-d6dd-11ec-b880-4fd7a5f7c96f.html" class="tnt-asset-link" aria-label="Show N’ Shine a success despite the rain">
        

        
            Show N’ Shine a success despite the rain</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/nitro-nationals-hillclimb-releases-results/article_5f5a90ee-d6de-11ec-b1ae-df5e34c1a391.html" class="tnt-asset-link" aria-label="Nitro Nationals hillclimb releases results">
        

        
            Nitro Nationals hillclimb releases results</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/asparagus-festival-this-saturday/article_2846f454-d6dd-11ec-bc08-b341ff8e20fc.html" class="tnt-asset-link" aria-label="Asparagus Festival this Saturday">
        

        
            Asparagus Festival this Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/yakima-federal-donates-80k-to-fund-children-s-village-expansion/article_5b16cb02-d6dd-11ec-a27c-bf2f06f52c88.html" class="tnt-asset-link" aria-label="Yakima Federal donates $80k to fund Children’s Village expansion">
        

        
            Yakima Federal donates $80k to fund Children’s Village expansion</a></span>
        </li></ul></div></section></div><div id="tncms-block-710920" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-710920" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710920');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-711605" class="tncms-block"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fthesunnysidesun%2F&amp;tabs=timeline&amp;width=325&amp;height=600&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="325" height="600" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></div><div id="tncms-block-710901" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-710901" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-710901');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1170471" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1170471" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1170471');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/lifestyle/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscribe-today"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe Today!</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SUNNYSIDESUN&amp;publisher_url:sunnysidesun.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-guidelines"  href="/site/community_guidelines.html"  tabindex="0" >
                    <span class="nav-label ">Community Guidelines</span>
                </a></li><li>
                <a class="nav-link    tnt-section-refundcancellation-policy"  href="/site/refund.html"  tabindex="0" >
                    <span class="nav-label ">Refund/Cancellation Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-710467" class="tncms-block"><section id="block-710467" class="block emphasis-h4   " ><address>
    <strong>sunnysidesun.com</strong><br>
    600 S. Sixth Street<br>
    Sunnyside, WA 98944
    <br>
    
        <strong>Phone:</strong> 509-837-4500<br>
        <strong>Email:</strong> <a href="mailto:info@sunnysidesun.com">info@sunnysidesun.com</a><br>
    
</address></section></div><div id="tncms-block-710475" class="tncms-block padding-bottom"><div class="follow-links-710475 default">
    
    <section id="block-710475" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/thesunnysidesun/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/thesunnysidesun" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/thesunnysidesun/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sunnysidesun.com",
  "sameAs" : ["https://www.facebook.com/thesunnysidesun/","https://twitter.com/thesunnysidesun","https://www.instagram.com/thesunnysidesun/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-710420" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-710420"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Sunnyside Sun</a>, 600 S. Sixth Street Sunnyside, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.sunnysidesun.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.sunnysidesun.com%252Fsports%252Fcamille-tree-named-new-volleyball-coach%252Farticle_a511c838-d6d8-11ec-bb0e-d3de7b7ef461.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a511c838-d6d8-11ec-bb0e-d3de7b7ef461")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13907.add('act', dmpData);_cc13907.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/high-school"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["camille tree", "erin koerner", "volleyball", "sport", "coach", "team", "coaching", "sunnyside high school"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-710473'),
            query_input = d.getElementById('site-search-710473-term'),
            search_dropdown = d.getElementById('site-search-710473-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-710473 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-710472'),
            query_input = d.getElementById('site-search-710472-term'),
            search_dropdown = d.getElementById('site-search-710472-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-710472 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/sunnysidesun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc13907.add('act', mailListData);_cc13907.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13907.add('act', serviceData);_cc13907.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13907.add('act', dmpData);_cc13907.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>